Partial Degradation - BioGovID Services (Incode)

Incident Report for ID Dataweb

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 19:55 EDT

Monitoring

We are observing full restoration of Incode services at this time. Our team will continue to monitor throughout the evening.
Posted Aug 04, 2025 - 18:32 EDT

Identified

We are observing a second incident with BiogovID Services provided by Incode, which is partially affecting production traffic. Incode has opened a second issue (https://status.incode.com/#). We are in touch with the appropriate support & operations teams, and will provide updates as they become available.
Posted Aug 04, 2025 - 18:02 EDT
This incident affected: Platform (Attribute Providers).