Partial Degradation - BioGovID Services (Incode)

Incident Report for ID Dataweb

Resolved

The Incode issue has been resolved. Our metrics have returned to normal for BioGovID services. We will follow up with an RCA once it becomes available. If you have any questions, please reach out to support@iddataweb.com.
Posted Aug 04, 2025 - 16:40 EDT

Update

We are seeing signs of recovery with Incode in production. We will continue to monitor, and post updates as we confirm in our application performance monitoring systems.
Posted Aug 04, 2025 - 16:20 EDT

Monitoring

Team - we are currently experiencing a performance issue with our primary BioGovID vendor, Incode. This is resulting in partial degradation of all Incode services via ID Dataweb. More information: https://status.incode.com/

We are in touch with their operations team, and will keep this page updated as we receive more information.
Posted Aug 04, 2025 - 15:54 EDT
This incident affected: Platform (Attribute Providers).